<!DOCTYPE html>
<html>
<head>
    <title>Enpose - Website Screenshot API</title>
    <!-- Meta -->

    <meta charset="utf-8" />
    <meta name="description" content="Screenshot websites quickly and easily with Enpose. Free for 14 days! Plans start at $6/month" />
    <link rel="icon" type="image/png" href="/assets/global/img/favicon.png" />

<!-- Analytics -->

    <!-- Google -->

        <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-45173195-32', 'auto');
          ga('send', 'pageview');
        </script>
        
    <!-- Bing -->
    
        <meta name="msvalidate.01" content="6B742424CDBED96E3AC97AD94B5EE431" />
        
    <!-- Hotjar -->
    
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:562821,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    
<!-- Styles/scripts -->

    <!-- GENUS -->
        <!-- Libs -->
        <script type="text/javascript" src="/assets/global/genus/libs/jquery-2.0.3.min.js"></script>
        <script type="text/javascript" src="/assets/global/genus/libs/masonry.pkgd.min.js"></script>
        <script type="text/javascript" src="/assets/global/genus/libs/jquery.fancybox.pack.js"></script>
        <script type="text/javascript" src="/assets/global/genus/libs/jquery.flexslider-min.js"></script>
        <link rel="stylesheet" type="text/css" href="/assets/global/genus/libs/emoji/emoji.css" />
        
        <!-- Extensions -->
        <script type="text/javascript" src="/assets/global/genus/extensions/genus-smoothScroll.js"></script>
        <script type="text/javascript" src="/assets/global/genus/extensions/genus-scrollToFixed.js"></script>
        <script type="text/javascript" src="/assets/global/genus/extensions/genus-fluidVideos.js"></script>
        <script type="text/javascript" src="/assets/global/genus/extensions/genus-slider.js"></script>
        <script type="text/javascript" src="/assets/global/genus/extensions/genus-lightbox.js"></script>
        
        <!-- Core -->
        <link rel="stylesheet" type="text/css" href="/assets/global/genus/genus.css" />
        <script type="text/javascript" src="/assets/global/genus/genus.js"></script>
    <!-- END GENUS -->

    <link rel="stylesheet" type="text/css" href="/assets/global/fonts/fonts.css" />

    <link rel="stylesheet" type="text/css" href="/assets/global/css/global.css" />
    <script type="text/javascript" src="/assets/global/js/global.js"></script>
    
<!-- Feedline -->

    <!--<script src="https://f2.feedline.io/ftAP3zPfO28KVi8V78jo/feedline.js"
                data-hideAtMax="600"
        id="feedlineBtn">
    </script>-->
    
    <script>

        function flOpen() {
            alert("Please send an email to hi@enpose.co");
        }

    </script>

<!-- Dash/LP dependent -->

    
        <meta property="og:type" content="text/html" />
        <meta property="og:image" content="https://e.enpose.co/?key=RMQzsTojqQ&w=1200&h=740&url=https://enpose.co/?ref=producthunt" />
        <!-- <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /> -->

        <link rel="stylesheet" type="text/css" href="/assets/lp/css/lp.css" />
        <script type="text/javascript" src="/assets/lp/js/lp.js"></script>

    </head>
<body>
        <div class="top" id="homeHero">
        <div class="gns-content" id="header">
    <a class="logo" href="/"><img src="/assets/lp/img/logo_xdark.png" alt="Enpose" /></a>
    <a class="mobMenuToggle">
        <div></div>
        <span>Menu</span>
    </a>
            <a class="gns-button" href="/register">Try it FREE</a>
        <ul class="nav">
        <li ><a href="/how-it-works">How it works</a></li>
        <li ><a href="/pricing">Pricing</a></li>
        <li ><a href="/classroom">Classroom</a></li>
        <li ><a href="/support">Support</a></li>
                    <li ><a href="/login">Login</a></li>
            </ul>
    <div class="clearfix"></div>
</div>        <div class="gns-content" id="hero">
            <div class="homeHeroLeft">
                <div class="gns-gapB homeHeroGap"></div>
                <h1>Taking a screenshot shouldn't be hard.</h1>
                <h2 class="gns-gapS">Enter a URL, get a screenshot. Enpose is the simplest screenshot API you'll ever use.</h2>
                <div class="registerCta">
                    <a class="gns-button big" href="/register">Try it free for 14 days</a>
                    <div class="finePrint">Plans start at $6/m, no credit card required for trial.</div>
                </div>
            </div>
            <div class="heroImg">
                <div class="heroScreen heroScreen1" data-curr-img="1" style="background-image:url(https://e.enpose.co/?key=RMQzsTojqQ&w=1400&h=1400&wait=true&url=http://jeremyblaze.com)"></div>
                <div class="heroScreen heroScreen2" data-curr-img="2" style="background-image:url(https://e.enpose.co/?key=RMQzsTojqQ&w=1400&h=1400&wait=true&url=http://feedline.io)"></div>
                <div class="heroScreen heroScreen3" data-curr-img="3" style="background-image:url(https://e.enpose.co/?key=RMQzsTojqQ&w=1200&h=1200&wait=true&url=http://roadhuntr.com)"></div>
                <div class="heroScreen heroScreen4" data-curr-img="4" style="background-image:url(https://e.enpose.co/?key=RMQzsTojqQ&w=1200&h=1200&wait=true&url=http://yesremote.co)"></div>
                <img src="/assets/lp/img/homeHeroImgSizer.png" class="gns-fullWidthImage" />
            </div>
            <div class="clearfix"></div>
        </div>
    </div>
    
    <div class="gns-gapB"></div>
    <div class="section" id="justALink">
        <div class="gns-content">
            <div class="sectionInfo">
                <div class="icon"></div>
                <h2>No complicated requests or backend code. Just a link.</h2>
                <p>Using Enpose is no more difficult than embedding an image in your site. Just link straight to Enpose to get a screenshot!</p>
                <a class="sectionCta" href="/how-it-works">See exactly how Enpose works</a>
            </div>
            <div class="sectionGraphic">
                <div class="codeWindow">
                    <div class="codeWindowToolbar">
                        <div class="trafficLights">
                            <div class="tlRed"></div>
                            <div class="tlYellow"></div>
                            <div class="tlGreen"></div>
                        </div>
                        index.html
                    </div>
                    <div class="codeWindowMain">
                        <div class="codeWindowNumbers">
                            31<br />32<br />33<br />34<br />35<br />36<br />37<br />38<br />39<br />40<br />41<br />42<br />43<br />44<br />45<br />46<br />47<br />48<br />49<br />
                        </div>
                        <div class="codeWindowMainInner">
                                <div class="codeIndent">&lt;/<span class="code-block">div</span>&gt;</div><br />
                            &lt;/<span class="code-block">div</span>&gt;<br />
                            &lt;<span class="code-block">div</span> <span class="code-attr">class</span>=<span class="code-string">"main"</span>&gt;<br />
                                <div class="codeIndent">&lt;<span class="code-block">section</span>&gt;</div><br />
                                <div class="codeIndent">&lt;<span class="code-block">img</span> <span class="code-attr">src</span>=<span class="code-string">"</span></div><br />
                                    <div class="codeIndent"><div class="codeIndent code-url">https://e.enpose.co/?key=Rj78to4eJ&url=https://jeremyblaze.com</div></div>
                                <div class="codeIndent"><span class="code-string">"</span>/&gt;</div><br />
                                <div class="codeIndent">&lt;/<span class="code-block">section</span>&gt;</div><br />
                            &lt;/<span class="code-block">div</span>&gt;<br />
                            &lt;<span class="code-block">div</span> <span class="code-attr">class</span>=<span class="code-string">"footer"</span>&gt;<br />
                                <div class="codeIndent">&lt;<span class="code-block">ul</span>&gt;</div>
                        </div>
                    </div>
                </div>
                <div class="browser">
                    <div class="browserToolbar">
                        <div class="trafficLights">
                            <div class="tlRed"></div>
                            <div class="tlYellow"></div>
                            <div class="tlGreen"></div>
                        </div>
                        <div class="browserUrl">Jeremy Blaze &dash; Designer</div>
                    </div>
                    <div class="browserMain">
                        <div class="browserScreenshot" style="background-image:url(https://e.enpose.co/?key=RMQzsTojqQ&w=1200&h=800&wait=true&url=http://jeremyblaze.com);"></div>
                        <img class="gns-fullWidthImage" src="/assets/lp/img/linkBrowserSizer.png" />
                    </div>
                </div>
            </div>
            <div class="clearfix"></div>
        </div>
    </div>
    
    <div class="section reverse" id="social">
        <div class="gns-content">
            <div class="sectionInfo">
                <div class="icon"></div>
                <h2>Supercharge your social media reach with rich images.</h2>
                <p>Reach more people by having your users share automatically generated graphics</p>
                <a class="sectionCta" href="/social-media-marketing">See how to use Enpose for social media marketing</a>
            </div>
            <div class="sectionGraphic">
                <img class="gns-fullWidthImage" src="/assets/lp/img/richSocial.png" />
            </div>
            <div class="clearfix"></div>
            <div class="gns-gapB"></div>
        </div>
    </div>
    
    <!-- <div class="section" id="thumbnails">
        <div class="gns-content">
            <div class="sectionInfo">
                <div class="icon"></div>
                <h2>Automatically generate complex graphics for your web app</h2>
                <p>It's never been easier to create rich, dynamic images automatically.</p>
                <a class="sectionCta" href="/classroom/jeremy-blaze">See how Jeremy Blazé uses Enpose on his blog</a>
            </div>
            <div class="sectionGraphic">
                <img class="gns-fullWidthImage" src="https://e.enpose.co/?key=RMQzsTojqQ&w=1200&h=800&wait=true&url=https://roadhuntr.com/" />
            </div>
            <div class="clearfix"></div>
            <div class="gns-gapB"></div>
        </div>
    </div> -->
    
    <div class="section reverse dark" id="control">
        <div class="gns-content">
            <div class="icon"></div>
            <h2>All the control you <br />could possibly want.</h2>
            <div class="gns-cols">
                <div class="gns-colsInner">
                    <div class="gns-col span_1_of_2">
                        <div class="controlItem">
                            <h3>Viewport control</h3>
                            <p>You have complete control over the size and positioning of your screenshot</p>
                        </div>
                    </div>
                    <div class="gns-col span_1_of_2">
                        <div class="controlItem">
                            <h3>Capture timer</h3>
                            <p>Set the exact number of seconds you want to wait until the screenshot is captured</p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="gns-cols">
                <div class="gns-colsInner">
                    <div class="gns-col span_1_of_2">
                        <div class="controlItem">
                            <h3>Smart capture delay</h3>
                            <p>Enpose can wait for the page to load completely before it captures the screenshot</p>
                        </div>
                    </div>
                    <div class="gns-col span_1_of_2">
                        <div class="controlItem">
                            <h3>Force it</h3>
                            <p>For speed, Enpose shows the last captured image. If you need a new one, just ask</p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="gns-gapB"></div>
        </div>
    </div>
    
    <div class="section" id="grid">
        <div class="gns-content">
            <div class="gns-cols">
                <div class="gns-colsInner">
                    <div class="gns-col span_1_of_3">
                        <div class="icon" id="bulk"></div>
                        <h3>Capture screenshots in bulk</h3>
                        <p>Need to screenshot lots of websites at once? Use our simple bulk capture tool to get what you need.</p>
                    </div>
                    <div class="gns-col span_1_of_3">
                        <div class="icon" id="fast"></div>
                        <h3>Fast and efficient</h3>
                        <p>Enpose will use old assets whenever possible and automatically refresh them for the next user.</p>
                    </div>
                    <div class="gns-col span_1_of_3">
                        <div class="icon" id="devFriendly"></div>
                        <h3>Developer friendly</h3>
                        <p>We’ve documented everything you can do with Enpose including all the available URL parameters.</p>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="gns-gapB"></div>
            <div class="gns-cols">
                <div class="gns-colsInner">
                    <div class="gns-col span_1_of_3">
                        <div class="icon" id="boring"></div>
                        <h3>We’ve done all the boring stuff</h3>
                        <p>Enpose will automatically cache screenshots to make them load even faster, and update them periodically.</p>
                    </div>
                    <div class="gns-col span_1_of_3">
                        <div class="icon" id="storage"></div>
                        <h3>Don’t stress about storage</h3>
                        <p>We store all of your screenshots, so you don’t have to worry about copying them over to your server.</p>
                    </div>
                    <div class="gns-col span_1_of_3">
                        <div class="icon" id="help"></div>
                        <h3>Need help? We’re here.</h3>
                        <p>We’re always here to help out. If there’s anything you’d like our advice on, just let us know!</p>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="gns-gapB"></div>
        </div>
    </div>
    
    <!-- <div class="section" id="endless">
        <div class="gns-content">
            <h2>The possibilities are endless</h2>
            Check out some ways you can put the Enpose API to use
        </div>
        <div class="gns-gapB"></div>
    </div> -->
    
    <div class="section" id="baseCta">
        <div class="gns-content">
                        <form class="registerCta centered extraPadding" method="post" action="/register/index.php">
            <h2>Try Enpose free for 14 days</h2>
            <input type="email" class="gns-field transp" name="prefillEmail" placeholder="Enter your email" required />
            <input type="submit" class="gns-button white" value="Start free trial" />
            <div class="clearfix"></div>
            <div class="finePrint">No credit card required. Trial uses the Professional plan.</div>
        </form>
                <div class="gns-gapB"></div>
        </div>
    </div>
    
    <div class="footer">
    <div class="gns-content">
        <ul class="footerNav">
            <li>
                Product
                <ul>
                    <li><a href="/">Features</a></li>
                    <li><a href="/how-it-works">How it works</a></li>
                    <li><a href="/pricing">Pricing</a></li>
                    <li><a href="/register">Create an account</a></li>
                </ul>
            </li>
            <li>
                Enpose
                <ul>
                    <li><a href="/about">About</a></li>
                    <li><a href="https://twitter.com/enposeco" target="_blank">Twitter</a></li>
                </ul>
            </li>
            <li>
                Resources
                <ul>
                    <li><a href="/classroom">Classroom</a></li>
                    <li><a href="/social-media-marketing">Social Media Marketing</a></li>
                </ul>
            </li>
            <li>
                Other
                <ul>
                    <li><a href="/about">Support</a></li>
                    <li><a href="/privacy">Privacy policy</a></li>
                </ul>
            </li>
            <div class="clearfix"></div>
        </ul>
        <div class="copyright">
            <a class="jb" href="https://jeremyblaze.com/?ref=enpose_footer" target="_blank"><img src="/assets/lp/img/jb.png" alt="Made with love by Jeremy Blaze" /></a>
            <br />Made with love by Jeremy Blaze
            <br />&copy; 2017 Jeremy Blaze. All rights reserved.
        </div>
        <div class="clearfix"></div>
    </div>
</div></body>
</html>